SFTP Issues
Incident Report for Datavant
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 18:30 UTC
Identified
Datavant is currently experiencing issues with SFTP due to a third party service outage
Posted Sep 09, 2022 - 16:10 UTC